Problems Loading the Site

Post your suggestions, feedback and anything related to the web site
Poiter
New User
Posts: 2
Joined: 09 Dec 2012, 19:05

Re: Problems Loading the Site

Post by Poiter » 09 Dec 2012, 19:20

Yeah I tried that, got the email in the junk folder. Tried the new password but that didn't work either

expert
Site Admin
Posts: 2403
Joined: 13 Sep 2004, 16:40

Re: Problems Loading the Site

Post by expert » 09 Dec 2012, 19:27

Very odd. I managed to get new passwords for a couple of old accounts.
Anyways, please check your PMs. :)

p793
Veteran Member
Posts: 461
Joined: 09 May 2010, 15:31

Re: Problems Loading the Site

Post by p793 » 09 Dec 2012, 19:41

Awesome!

Zlatan5
Veteran Member
Posts: 1208
Joined: 17 Nov 2006, 05:41

Re: Problems Loading the Site

Post by Zlatan5 » 09 Dec 2012, 22:20

Funny, I requested a new password, but it didn't work. My old one did though. So you must've recovered mine. Either way, cool beans.

mint2.0
New User
Posts: 4
Joined: 09 Dec 2012, 23:23

Re: Problems Loading the Site

Post by mint2.0 » 09 Dec 2012, 23:32

Mine didnt work either so i created a new account haha

scottS19
New User
Posts: 1
Joined: 09 Dec 2012, 20:58

Re: Problems Loading the Site

Post by scottS19 » 10 Dec 2012, 17:57

If the email account I originally signed up with has been deactivated, is it still possible for me to use my old account? If not I'll use this new account I created.

expert
Site Admin
Posts: 2403
Joined: 13 Sep 2004, 16:40

Re: Problems Loading the Site

Post by expert » 10 Dec 2012, 18:01

scottS19 wrote:If the email account I originally signed up with has been deactivated, is it still possible for me to use my old account? If not I'll use this new account I created.
Check your PMs.

Post Reply