Problems Loading the Site

Post your suggestions, feedback and anything related to the web site
Ward9310
Senior Member
Posts: 195
Joined: 08 Apr 2010, 22:51

Problems Loading the Site

Post by Ward9310 » 03 Aug 2011, 16:02

Pretty much every time I try to load the site I get the Firefox message "Problem loading site" or something like that. It's not my internet connection as I can load up several sites at the same time as I'm trying to load this one and it turns out fine, I keep having to refresh until the site decides to play along and work for me.

Is it just me, or is anyone else experiencing this?

Miilleniium
Junior Member
Posts: 62
Joined: 15 Jul 2011, 18:56

Post by Miilleniium » 06 Aug 2011, 02:58

Yeah it has happened to me too, I just waited a couple of hours and I could access the site, don't know why :?

Rome_Leader
The Italian Mod
Posts: 3028
Joined: 19 Jun 2007, 22:03

Post by Rome_Leader » 06 Aug 2011, 11:56

Occasionally it happens to me, and I found a few presses of the 'Try Again' button works sometimes. Otherwise, I just come back later. Not sure what causes it. Routine site maintenance, maybe?
Image

All roads lead to Rome.

Triskaidekaphobia: The unnatural fear of the number 13.
Most of Ballack's opposition have this phobia.

I'm Scott. Don't let the title fool you; I.AM.CANADIAN!

willz17
Sophomore Member
Posts: 33
Joined: 18 Jun 2011, 14:57

Post by willz17 » 09 Aug 2011, 13:57

I had the same problem between saturday and sunday and it finally worked yesterday.

Rome_Leader
The Italian Mod
Posts: 3028
Joined: 19 Jun 2007, 22:03

Post by Rome_Leader » 09 Aug 2011, 14:14

The same here, although mine was just a blank white page.
Image

All roads lead to Rome.

Triskaidekaphobia: The unnatural fear of the number 13.
Most of Ballack's opposition have this phobia.

I'm Scott. Don't let the title fool you; I.AM.CANADIAN!

expert
Site Admin
Posts: 2401
Joined: 13 Sep 2004, 16:40

Post by expert » 10 Aug 2011, 14:35

Yep, looks like the server wasn't working properly between Saturday/Sunday.
I complained to our webhost and they fixed it on Monday.

Rome_Leader
The Italian Mod
Posts: 3028
Joined: 19 Jun 2007, 22:03

Post by Rome_Leader » 10 Aug 2011, 16:07

By 'complained to' did you mean 'fitted for concrete shoes'?
Image

All roads lead to Rome.

Triskaidekaphobia: The unnatural fear of the number 13.
Most of Ballack's opposition have this phobia.

I'm Scott. Don't let the title fool you; I.AM.CANADIAN!

expert
Site Admin
Posts: 2401
Joined: 13 Sep 2004, 16:40

Post by expert » 31 Aug 2011, 07:43

Looks like our host dropped the ball again.
The server was down between Sunday to Monday.
If they keep doing this we might have to put them in concrete shoes for real. :x

Rome_Leader
The Italian Mod
Posts: 3028
Joined: 19 Jun 2007, 22:03

Post by Rome_Leader » 31 Aug 2011, 12:10

I saw! They'll learn soon enough not to dick us around. I'll fire free kicks at their CEO's door for an hour today to drive home a message.
Image

All roads lead to Rome.

Triskaidekaphobia: The unnatural fear of the number 13.
Most of Ballack's opposition have this phobia.

I'm Scott. Don't let the title fool you; I.AM.CANADIAN!

mint
EF Drug Baron
Posts: 2430
Joined: 16 Apr 2008, 20:38

Post by mint » 01 Sep 2011, 00:59

Thats not good man :/.
Image
i was made to ignite

expert
Site Admin
Posts: 2401
Joined: 13 Sep 2004, 16:40

Post by expert » 14 Sep 2011, 17:40

Hmm. More server downtime in the past day or two. We're seriously considering moving to another server.

Rome_Leader
The Italian Mod
Posts: 3028
Joined: 19 Jun 2007, 22:03

Post by Rome_Leader » 14 Sep 2011, 20:46

Do it! Stick it to the man! Let's all send naughty hate mail to their base of operations!
Image

All roads lead to Rome.

Triskaidekaphobia: The unnatural fear of the number 13.
Most of Ballack's opposition have this phobia.

I'm Scott. Don't let the title fool you; I.AM.CANADIAN!

expert
Site Admin
Posts: 2401
Joined: 13 Sep 2004, 16:40

Re: Problems Loading the Site

Post by expert » 08 Dec 2012, 22:49

Yes, everybody the forums are coming back up online after a long period of downtime.
Please bear with us and ignore any layout and design glitches.
If you have trouble signing in send an email to expert at expertfootball dot com.
Thanks for your patience.

Poiter
New User
Posts: 2
Joined: 09 Dec 2012, 19:05

Re: Problems Loading the Site

Post by Poiter » 09 Dec 2012, 19:10

I tried to log in with my old account but it didn't seem to work, anyway, I was so excited to just be back on EF I made a new account...
p793

expert
Site Admin
Posts: 2401
Joined: 13 Sep 2004, 16:40

Re: Problems Loading the Site

Post by expert » 09 Dec 2012, 19:15

Welcome back man. :) Don't worry we'll fix the password thingy soon. BTW, have you tried the "request password" page? Looks like it's not sending the email with the password reset link.

PS. Actually it DOES work. The emails were going into my junk folder though. Just go to this page and you can request a password reset which will be sent to the email address associated with your old account:
ucp.php?mode=sendpassword

Post Reply